Thursday 21st November 2019

TeamSpeak3 Palvelin TeamSpeak3 palvelin

TS3 palvelin ei vastaa.

UPDATE #1: Datacenter tekee kriitisiä päivityksiä. ETA: N/A

UPDATE #2: All ok.

Palvelu oli alhaalla noin 20min.

Tarkempaa syytä ei ole. Palveluntarjoaja ilmoitti kriittisistä päivityksistä. Näitä yleensä ei tule ilman ennakkovaroitusta.